Note: The uptime data provided on this page is for notification purposes only.
ClientNet Portal and API Maintenance on September 14, 2019
Scheduled for Sep 14, 07:00 - 22:00 UTC
Update
The schedule for this maintenance has changed, however the impact remains the same.

Updated Schedule
• Start: September 14, 2019 at 07:00 UTC
• End: September 14, 2019 at 22:00 UTC
Posted 12 days ago. Aug 05, 2019 - 18:06 UTC
Update
The schedule for this maintenance has changed, however the impact remains the same.

Previous Schedule
• Start: August 10, 2019 at 07:00 UTC
• End: August 10, 2019 at 22:00 UTC
Posted 24 days ago. Jul 24, 2019 - 19:11 UTC
Scheduled
Symantec is performing maintenance of Email Security.Cloud customer portal ClientNet beginning August 3, 2019, starting at 07:00 UTC, for a duration of 15 hours. This will allow for key service enhancements to be deployed. Please note that while this date is currently confirmed, the change is still subject to alteration.

Impact
During the maintenance period ClientNet and Customer and Partner API will not be available. All other aspects of our services will function as normal.

Original Schedule
• Start: August 3, 2019 at 07:00 UTC
• End: August 3, 2019 at 22:00 UTC
Posted about 1 month ago. Jul 16, 2019 - 12:48 UTC
This scheduled maintenance affects: ClientNet.