Maintenance for Data Feed API Infrastructure on December 11, 2019
Scheduled for Dec 11, 03:00 - 13:00 UTC
Update
Please be advised that the date for this maintenance has been changed. The impact however remains unchanged. Here is the updated schedule:

Updated Schedule
• Start Date: December 11, 2019, at 03:00 UTC
• End Date: December 11, 2019, at 13:00 UTC
Posted Dec 05, 2019 - 04:08 UTC
Scheduled
Symantec is performing maintenance of Email Security.Cloud Data Feed API Infrastructure beginning December 6, 2019, starting at 03:00 UTC, for a duration of 10 hours.

Impact
During the maintenance period, customers may see a delay (of up to 30 minutes) in how long it takes for their latest data to appear on the data feed. As part of this maintenance, we are normalizing the names for certain combinations of detection types and verdicts for Anti-Spam incidents. Please see the details in the technical brief TECH255867. All other aspects of our services are expected to function as normal.

Original Schedule
• Start Date: December 6, 2019, at 03:00 UTC
• End Date: December 6, 2019, at 13:00 UTC
Posted Nov 29, 2019 - 20:12 UTC
This scheduled maintenance affects: Email Security.cloud (Europe, Middle East & Africa, Americas, Japan, Asia Pacific).