Schemus Synchronization Tool – Mandatory Upgrade
Scheduled Maintenance Report for Symantec Email Security.cloud
In progress
As per Symantec commitment to provide best-in-class encryption to our customers, support for Transport Layer Security (TLS) version 1.0 is discontinued as of June 15th 2018. As such, Schemus Synchronization Tool, which extracts user information (email address, user and groups) from your LDAP directory service and provides user identity data to your Email Security.cloud and Web Security.cloud Security services, must be upgraded to the latest 1.5 version.

Required Action
For continued, without service interruption user identify synchronization with Symantec, we urge upgrade to the latest Schemus 1.5 version by June 15th 2018. For details on how to upgrade to version 1.5, see our technote. Please refer to the Schemus Synchronization Tool administration guide here for additional back-up and installation details.

You must upgrade to the latest Schemus Synchronization Tool version 1.5. If you do not upgrade to Schemus v1.5 by June 15th 2018, you will experience connectivity issue and synchronization failures when synchronizing your user information with Email Security.cloud and Web Security.cloud services.
Posted about 1 month ago. Apr 17, 2018 - 15:19 UTC
Scheduled
Schemus Synchronization Tool – mandatory upgrade has been scheduled.
Posted about 1 month ago. Apr 17, 2018 - 08:56 UTC
This scheduled maintenance affects: Email Security.cloud (Europe, Middle East & Africa, Americas, Japan, Asia Pacific).