Email Delivery Issue
Incident Report for Symantec Email Security.cloud
Resolved
The previous reported concern with email delivery has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Nov 27, 2019 - 23:00 UTC
Monitoring
As of 17:39 UTC, the service is fully operational. Customers should see outbound mail flowing normally. We will continue to closely monitor the email service.

We will provide our next update on November 27, 2019 at 23:00 UTC, or as new information is discovered.
Posted Nov 26, 2019 - 18:27 UTC
Identified
We have identified a possible cause of the issue and we are now focused on implementing a solution. A small subset of customers may continue to intermittently receive a “553-relay access denied error” when sending outbound emails. Note that inbound email traffic to our customers is working as normal.

We will provide an update at 20:00 UTC, or as soon as more information becomes available.
Posted Nov 26, 2019 - 15:52 UTC
Investigating
We are aware of a small subset of customers provisioned on US and EMEA based infrastructure experiencing issues sending emails since approximately 07:00 UTC. Impacted customers may intermittently receive a “553-relay access denied error”.

We are handling this issue as a high priority and have engaged all appropriate teams at Broadcom. Please note that there is no impact to protection services, and all other aspects of our services remain functional.

We will provide an update at 16:00 UTC or as soon as more information becomes available.
Posted Nov 26, 2019 - 13:58 UTC
This incident affected: Email Security.cloud (Europe, Middle East & Africa, Americas, Japan, Asia Pacific).