ClientNet Portal and API Maintenance on April 6, 2019
Scheduled for Apr 6, 12:00 - 14:00 UTC
Update
Please be advised that the date for this maintenance has been changed. The impact however remains unchanged. Here is the updated schedule:

Updated Schedule
• Start: April 6, 2019, at 12:00 UTC
• End: April 6, 2019, at 14:00 UTC
Posted 5 days ago. Mar 18, 2019 - 18:07 UTC
Scheduled
Symantec is performing maintenance of the customer portal ClientNet beginning March 23, 2019, starting at 12:00 UTC, for a duration of 2 hours. Please note that while this date is currently confirmed, the change is still subject to alteration.

Impact
During the maintenance period ClientNet and Customer and Partner API will not be available. All other aspects of our services are expected to function as normal.

Original Schedule
• Start: March 23, 2019, at 12:00 UTC
• End: March 23, 2019, at 14:00 UTC
Posted 15 days ago. Mar 08, 2019 - 14:51 UTC
This scheduled maintenance affects: ClientNet.