ClientNet Portal and API Maintenance on February 23, 2019
Scheduled for Feb 23, 12:00 - 14:00 UTC
Update
Please be advised that the date for this maintenance has been changed. The impact however remains unchanged. Here is the updated schedule:

Updated Schedule
• Start: February 23, 2019, at 12:00 UTC
• End: February 23, 2019, at 14:00 UTC
Posted 6 days ago. Feb 16, 2019 - 04:00 UTC
Update
Please be advised that the date for this maintenance has been changed. The impact however remains unchanged. Here is the updated schedule:

Schedule
• Start: March 2, 2019, at 12:00 UTC
• End: March 2, 2019, at 14:00 UTC
Posted about 1 month ago. Jan 22, 2019 - 17:22 UTC
Scheduled
Symantec is performing maintenance of the customer portal ClientNet beginning February 23, 2019, starting at 12:00 UTC, for a duration of 2 hours. Please note that while this date is currently confirmed, the change is still subject to alteration.

Impact
During the maintenance period ClientNet and Customer and Partner API will not be available. All other aspects of our services are expected to function as normal.

Original Schedule
• Start: February 23, 2019, at 12:00 UTC
• End: February 23, 2019, at 14:00 UTC
Posted about 1 month ago. Jan 18, 2019 - 14:47 UTC
This scheduled maintenance affects: ClientNet.