Email Delays in US East Region
Incident Report for Symantec Email Security.cloud
Resolved
The previous reported concern with email delays has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Nov 11, 2019 - 18:21 UTC
Monitoring
As of approximately 14:15 UTC, we have applied mitigation to the US-East based infrastructure. Some customers may continue to be impacted while queues on remote MTA's clear.

The NAM infrastructure is fully operational, and majority of customers should continue to see mail flowing normally. We continue to closely monitor this incident to ensure that the service is fully restored.

We will provide our next update on November 11, 2019, at 20:00 UTC, or as new information is discovered.
Posted Nov 09, 2019 - 14:55 UTC
Update
Our engineers continue to apply a fix for a previously identified issue in our US-East data-center. US-West infrastructure remains operational and is delivering any queued emails.

Customer connections to the US-East infrastructure may continue to result in connection time-outs and/or mail queues on customer MTA.

We will provide an update as more information becomes available.
Posted Nov 09, 2019 - 13:40 UTC
Update
Our engineers continue to be actively engaged as we work towards service restoration.

We will provide an update at 13:00 UTC or as soon as more information becomes available.
Posted Nov 09, 2019 - 11:04 UTC
Update
Symantec engineers have identified a possible cause of the issue and we are now focused on development of a solution.

We will provide an update at 11:00 UTC or as soon as more information becomes available.
Posted Nov 09, 2019 - 08:45 UTC
Identified
As of 04:43 UTC, our engineers have identified a possible cause of the issue and we are now focused on development of a solution.

We will provide an update at 09:00 UTC, or as soon as more information becomes available.
Posted Nov 09, 2019 - 06:17 UTC
Update
We are continuing to investigate this issue with high priority. Queued emails on customer MTA's will be processed in the retry attempts.

We will provide an update at 07:00 UTC or as soon as more information becomes available.
Posted Nov 09, 2019 - 04:59 UTC
Investigating
We are aware of a small subset of customers provisioned on US East based infrastructure experiencing delays sending or receiving emails since approximately 00:11 UTC.

We are handling this issue as a high priority and have engaged all appropriate teams at Symantec. Please note that there is no impact to protection services, and all other aspects of our services remain functional.

We will provide an update at 05:00 UTC or as soon as more information becomes available.
Posted Nov 09, 2019 - 03:20 UTC
This incident affected: Email Security.cloud (Americas, Japan, Asia Pacific).