Email Delays in NAM
Incident Report for Symantec Email Security.cloud
Resolved
The previous reported concern with email delays has been resolved. The service is restored and there is no longer an impact to customers. This incident is resolved.
Posted 7 months ago. Mar 28, 2019 - 17:13 UTC
Update
We continue to closely monitor this incident to ensure that the service is fully restored.

We will provide our next update at 22:30 UTC, March 28, 2019, or as new information is discovered.
Posted 7 months ago. Mar 26, 2019 - 22:30 UTC
Update
We continue to closely monitor this incident to ensure that the service is fully restored.

We will provide our next update at 22:30 UTC, March 26, 2019, or as new information is discovered.
Posted 7 months ago. Mar 25, 2019 - 22:39 UTC
Update
We continue to closely monitor this incident to ensure that the service is fully restored.

We will provide our next update at 22:30 UTC, March 25, 2019, or as new information is discovered.
Posted 7 months ago. Mar 22, 2019 - 22:27 UTC
Update
We continue to closely monitor this incident to ensure that the service is fully restored.

We will provide our next update at 22:30 UTC, March 22, 2019, or as new information is discovered.
Posted 7 months ago. Mar 21, 2019 - 22:29 UTC
Update
We continue to closely monitor this incident to ensure that the service is fully restored. We will provide our next update at 22:30 UTC, March 21, 2019, or as new information is discovered.
Posted 7 months ago. Mar 21, 2019 - 10:24 UTC
Update
We have not observed any issues and email is flowing normally. We continue to closely monitor this incident to ensure that the service is fully restored. We will provide our next update at 10:30 UTC, March 21, 2019, or as new information is discovered.
Posted 7 months ago. Mar 20, 2019 - 22:29 UTC
Monitoring
All existing email queues have cleared and service is back to operational. Customers should now see mail flowing normally. We are continuing to monitor the email traffic and will provide further updates as new information is discovered.
Posted 7 months ago. Mar 20, 2019 - 21:41 UTC
Investigating
We are aware of a small subset of customers provisioned on NAM based infrastructure experiencing delays sending or receiving emails since approximately 18:15 UTC. Queued emails will be processed successfully in the retry attempts.

We are investigating this issue with the highest priority and will provide further updates as more information becomes available.
Posted 7 months ago. Mar 20, 2019 - 20:46 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific).