Data Feed API Errors
Incident Report for Symantec Email Security.cloud
Resolved
The previous reported concern with Data Feed API has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Dec 18, 2019 - 22:28 UTC
Monitoring
We have implemented a fix that has remediated the underlying cause of this incident. There are no further delays with data feeds and new customer data will be available immediately. We continue to closely monitor customer connectivity and functionality of Email Threat Detection and Response.

We will provide another update as additional information becomes available.
Posted Dec 17, 2019 - 07:56 UTC
Update
We continue to work towards developing a permanent fix for this issue. Some customers may continue to experience intermittent delays with data feeds for Email Threat Detection and Response (ETDR). In the meantime, we are regularly performing a workaround on the service to mitigate the impact to customers.

We will provide another update as additional information becomes available.
Posted Dec 16, 2019 - 19:51 UTC
Update
We continue to focus our efforts in determining root cause. Some customers may continue to experience intermittent delays with data feeds for Email Threat Detection and Response (ETDR).

We will provide another update as additional information becomes available.
Posted Dec 14, 2019 - 13:11 UTC
Identified
We have identified the problem with a DB component and implemented a work around at this time. We are partnering with our vendor to determine root cause. Some customers may experience intermittent delays with data feeds for Email Threat Detection and Response (ETDR). This workaround will ensure the data feeds remain active.

We will provide another update on December 14, 2019 at 13:00 UTC, or as additional information becomes available.
Posted Dec 14, 2019 - 02:19 UTC
Update
We are still actively engaged as we work towards service restoration.

We will provide an update as soon as more information becomes available.
Posted Dec 13, 2019 - 22:59 UTC
Update
Our engineers continue to be actively engaged as we work towards service restoration.

We will provide an update at 23:00 UTC or as soon as more information becomes available.
Posted Dec 13, 2019 - 18:01 UTC
Update
We continue to work on identifying the cause of these connection errors. Our engineering team is investigating both software as well as infrastructure components. A small subset of customers may continue receiving error messages when querying the Data Feed API service.

We will provide our next update on December 13, 2019 at 18:00 UTC or as soon as new information becomes available.
Posted Dec 13, 2019 - 13:28 UTC
Update
We are continuing to investigate this issue as a priority. We will provide further updates as more information becomes available.
Posted Dec 13, 2019 - 05:53 UTC
Investigating
We are aware of a small subset of customers provisioned to utilize the Email Threat Detection and Response (ETDR) (formerly known as ATP) service, may be receiving error messages when querying the Data Feed API service.

We have engaged all appropriate resources and are working towards a resolution. Note that there is no impact to protection services, and all other aspects of our services remain functional. Any historic data will be available once the incident is resolved. We will provide further updates as new information becomes available
Posted Dec 12, 2019 - 20:27 UTC
This incident affected: Email Security.cloud (Europe, Middle East & Africa, Americas, Japan, Asia Pacific).