Note: The uptime data provided on this page is for notification purposes only.
Email Delays in NAM
Incident Report for Symantec Email Security.cloud
Resolved
The previous reported concern with email delays has been resolved. The service is restored and there is no longer an impact to customers. This incident is resolved.
Posted 4 months ago. Mar 19, 2019 - 21:00 UTC
Update
We have not observed any issues and email is flowing normally. We continue to closely monitor this incident to ensure that the service is fully restored. We will provide our next update at 23:00 UTC, March 19, 2019, or as new information is discovered.
Posted 4 months ago. Mar 18, 2019 - 20:56 UTC
Update
We have not observed any issues and email is flowing normally. We continue to closely monitor this incident to ensure that the service is fully restored. We will provide our next update at 23:00 UTC, March 18, 2019, or as new information is discovered.
Posted 4 months ago. Mar 16, 2019 - 04:11 UTC
Monitoring
All existing email queues have cleared and service is back to operational. Customers should now see mail flowing normally. We are continuing to monitor the email traffic and will provide further updates as new information is discovered.
Posted 4 months ago. Mar 16, 2019 - 03:25 UTC
Update
We are continuing to investigate this issue with the highest priority.

We are starting to see improvements with new emails processing. Our engineers continue to investigate the remaining queued emails. We will provide further updates as more information becomes available.
Posted 4 months ago. Mar 16, 2019 - 02:30 UTC
Investigating
We are aware of a small subset of customers provisioned on NAM based infrastructure experiencing delays sending or receiving emails. Queued emails will be processed successfully in the retry attempts.

We are investigating this issue with the highest priority and will provide further updates as more information becomes available.
Posted 4 months ago. Mar 16, 2019 - 01:31 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific).