Email Delays in EMEA Region
Incident Report for Symantec Email Security.cloud
Resolved
The previous reported concern with email delays has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Oct 16, 2019 - 19:40 UTC
Update
The service remains fully operational and customers should continue to see mail flowing normally. We continue to closely monitor this incident to ensure that the service is fully restored.

We will provide our next update at 20:00 UTC, October 16, 2019, or as new information is discovered.
Posted Oct 15, 2019 - 19:26 UTC
Monitoring
As of 19:18 UTC, all existing email queues have cleared, and the service is fully operational. Customers should see mail flowing normally. We will continue to closely monitor the email traffic.

We will provide our next update at 20:00 UTC, October 15, 2019, or as new information is discovered.
Posted Oct 14, 2019 - 19:47 UTC
Investigating
We are investigating reports of a subset of customers experiencing delays sending or receiving emails. Our engineers are working on introducing additional processing capacity to mitigate the issue.

We will provide an update at 19:30 UTC or as soon as more information becomes available.
Posted Oct 14, 2019 - 18:29 UTC
Monitoring
As of 16:45 UTC, all existing email queues have cleared, and the service is fully operational. Customers should see mail flowing normally. We will continue to closely monitor the email traffic to ensure smooth service operation.

We will provide our next update at 20:00 UTC, October 15, 2019, or as new information is discovered.
Posted Oct 14, 2019 - 16:59 UTC
Identified
All new mail is now being processed and there is no impact to live email traffic.

As of approximately 15:15 UTC, we have applied mitigation and queued emails have started getting delivered. We will provide an update at 17:30 UTC or as soon as more information becomes available.
Posted Oct 14, 2019 - 16:33 UTC
Update
We are starting to see improvements for new emails processing. Our engineers continue to investigate the remaining queued emails. We will provide further updates as more information becomes available.
Posted Oct 14, 2019 - 16:03 UTC
Update
We are continuing to investigate this issue with high priority and have engaged all appropriate teams at Symantec. Queued emails will be processed in the retry attempts.

We will provide an update at 16:30 UTC or as soon as more information becomes available.
Posted Oct 14, 2019 - 15:32 UTC
Investigating
We are aware of a small subset of customers provisioned on the EMEA based infrastructure experiencing delays sending or receiving emails since approximately 13:36 UTC. We will deliver queued email following our retry schedule once service is restored.

We are handling this issue as a high priority and have engaged all appropriate teams at Symantec. Please note that there is no impact to protection services, and all other aspects of our services remain functional.

We will provide an update at 16:00 UTC or as soon as more information becomes available.
Posted Oct 14, 2019 - 14:24 UTC
This incident affected: Email Security.cloud (Europe, Middle East & Africa).