Note: The uptime data provided on this page is for notification purposes only.
Email Delays
Incident Report for Symantec Email Security.cloud
Resolved
The previous reported concern with email delays has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted 7 months ago. Feb 01, 2019 - 03:49 UTC
Update
Queued emails have been successfully delivered. We are continuing to monitor the service.
Posted 7 months ago. Feb 01, 2019 - 01:33 UTC
Update
Queued emails have been successfully delivered. We are continuing to monitor the service.
Posted 7 months ago. Feb 01, 2019 - 00:22 UTC
Monitoring
We are continuing to monitor the fix. Queued emails continue to be successfully delivered.

Full restoration efforts are progressing as we closely monitor email traffic to ensure the service is fully restored and there is no longer an impact to customers.
Posted 7 months ago. Feb 01, 2019 - 00:06 UTC
Update
A fix has been deployed and currently propagating across the global infrastructure. Queued emails have started getting delivered.

Full restoration efforts are underway and we will continue to closely monitor email traffic to ensure the service is fully restored and there is no longer an impact to customers.
Posted 7 months ago. Jan 31, 2019 - 22:08 UTC
Identified
We have identified the cause of email delays and are working towards applying a fix. In the meantime, our engineers are mitigating the impact and manually clearing queued emails where possible.

We will continue to provide regular updates as new information becomes available.
Posted 7 months ago. Jan 31, 2019 - 20:08 UTC
Investigating
We are aware that a subset of customers may be experiencing delays sending or receiving emails. Queued emails will be processed successfully in the subsequent retry attempts.

We are investigating this issue with the highest priority and will provide further updates as more information becomes available.
Posted 7 months ago. Jan 31, 2019 - 18:58 UTC
This incident affected: Email Security.cloud (Europe, Middle East & Africa, Americas, Japan, Asia Pacific).