ClientNet Portal and API Maintenance on January 19, 2019
Scheduled for Jan 19, 2019, 12:00 - 14:00 UTC
Update
Symantec is performing maintenance of the customer portal ClientNet beginning January 19, 2019, starting at 12:00 UTC, for a duration of 2 hours. Please note that while this date is currently confirmed, the change is still subject to alteration.

Impact
During the maintenance period ClientNet and Customer and Partner API will not be available. All other aspects of our services are expected to function as normal.

Updated Schedule
• Start: January 19, 2019, at 12:00 UTC
• End: January 19, 2019, at 14:00 UTC
Posted 10 days ago. Dec 04, 2018 - 16:31 UTC
Scheduled
Symantec is performing maintenance of the customer portal ClientNet beginning December 15, 2018, starting at 12:00 UTC, for a duration of 2 hours. Please note that while this date is currently confirmed, the change is still subject to alteration.

Impact
During the maintenance period ClientNet and Customer and Partner API will not be available. All other aspects of our services are expected to function as normal.

Previous Schedule
• Start: December 15, 2018, at 12:00 UTC
• End: December 15, 2018, at 14:00 UTC
Posted about 1 month ago. Nov 13, 2018 - 16:12 UTC
This scheduled maintenance affects: ClientNet.