Spam Analysis Tool Errors
Incident Report for Symantec Email Security.cloud
Resolved
The previous reported concern with the Spam Analysis tool has been resolved.
Posted 4 days ago. Nov 09, 2018 - 00:25 UTC
Update
Our engineering team is focused on developing a permanent fix. Please continue to use the workaround described in TECH222389.

The next update will be provided on November 12th at 18:00 UTC or as soon as new information becomes available.
Posted 4 days ago. Nov 08, 2018 - 17:36 UTC
Update
We are continuing to investigate the underlying issue. Please continue to use the workaround described in TECH222389.

The next update will be provided on November 8th at 18:00 UTC or as soon as new information becomes available.
Posted 6 days ago. Nov 06, 2018 - 17:58 UTC
Update
We are continuing to investigate the issue. We will provide further updates as more information becomes available.
Posted 7 days ago. Nov 06, 2018 - 05:56 UTC
Update
We are continuing to investigate the issue. We will provide further updates as more information becomes available.
Posted 7 days ago. Nov 06, 2018 - 01:22 UTC
Investigating
Customers using the Spam Analysis tool may receive an error message when attempting to use the tool. Our engineering team is aware of the error and is currently investigating. We will provide additional updates as more information becomes available. Please note that there is no impact to email delivery.

As a workaround, customers can submit suspected files to spamsample@symantec.com. For more information on how to submit suspected spam please follow TECH222389.
Posted 7 days ago. Nov 05, 2018 - 21:37 UTC
This incident affected: ClientNet.