Email Delivery Issue
Incident Report for Symantec Email Security.cloud
Resolved
The previous reported concern with email delivery has been resolved. The service is restored and there is no longer an impact to customers. This incident is resolved.
Posted 6 months ago. Apr 23, 2019 - 17:39 UTC
Update
The previously reported impact has been resolved for all customers, however we continue to closely monitor this incident to ensure the service is fully restored. We will provide our next update by 18:15 UTC, or as more information becomes available.
Posted 6 months ago. Apr 23, 2019 - 09:15 UTC
Monitoring
We have confirmed the fix has fully propagated throughout the email service. The previously reported impact has been resolved for all customers, however we continue to closely monitor this incident to ensure the service is fully restored. We will provide our next update by 09:15 UTC, or as more information becomes available.
Posted 6 months ago. Apr 23, 2019 - 01:18 UTC
Update
We have confirmed that the fix has propagated to a majority of the email service. We will provide further updates as more information becomes available.
Posted 6 months ago. Apr 23, 2019 - 00:05 UTC
Update
Propagation of the previously reported fix continues. We will provide further updates as more information becomes available.
Posted 6 months ago. Apr 22, 2019 - 23:27 UTC
Update
We continue to closely monitor the email service while propagation of the fix completes. The majority of email traffic is delivering without issue. We will provide further updates as more information becomes available.
Posted 6 months ago. Apr 22, 2019 - 22:56 UTC
Identified
As of approximately 21:42 UTC, we have applied mitigation to restore service. Some customers may continue to be impacted while the changes are propagated across the global infrastructure.

Our engineers continue to be actively engaged as we work towards full restoration. We will provide further updates as more information becomes available.
Posted 6 months ago. Apr 22, 2019 - 22:24 UTC
Investigating
We are aware of a subset of customers currently experiencing issues sending and receiving some emails. We are handling this issue as a high priority and have engaged all appropriate teams at Symantec.

We will provide further updates as more information becomes available.
Posted 6 months ago. Apr 22, 2019 - 21:56 UTC
This incident affected: Email Security.cloud (Europe, Middle East & Africa, Americas, Japan, Asia Pacific).